Backlog in repopulating historical reporting data following yesterday's hosting provider outage
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 09:37 EST
Update
The missing reporting data from the 7th and the 8th has been ingested and is available in Kevel.
Posted Dec 10, 2021 - 09:36 EST
Update
We’ll continue ingesting missed data throughout the night and tomorrow. A provisional ETA would be end of tomorrow. Thanks for your patience!
Posted Dec 09, 2021 - 12:21 EST
Monitoring
Our reporting team is currently working to repopulate reporting data that was not populating due to yesterday's outage. Our team currently estimates that work should be completed by tomorrow.
Posted Dec 08, 2021 - 13:53 EST
This incident affected: Reporting.