Increased blank rate in Decision API
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 09:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2022 - 09:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2022 - 08:55 EDT
Update
We are actively rolling out a fix for this issue now.
Posted Aug 04, 2022 - 08:24 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2022 - 07:43 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 04, 2022 - 07:09 EDT
Identified
We're currently investigating an increased blank rate for a small subset of customers. Customers may also be experiencing ad types being disassociated with channels which will impact creating new creates. We have identified the issue and are working on implementing a fix.
Posted Aug 04, 2022 - 06:44 EDT
This incident affected: Ad Serving and Management UI.