Delays in publication
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 19:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 19:38 EST
Identified
An issue with publication servers has resulted in higher-than-usual publication delays. Changes made via the management UI and API may take longer than usual to propagate to delivery systems. Delivery systems are operating as normal and ad serving of previously configured ads is not affected. A fix has been implemented and the publishing backlog is being processed.
Posted Feb 22, 2021 - 11:43 EST
This incident affected: Publishing Queue.