Delays in ad balancing
Incident Report for Kevel
Resolved
The incident has been resolved.
Posted May 02, 2021 - 13:35 EDT
Monitoring
We have addressed the stability issues in balancing and are monitoring the situation.
Posted May 02, 2021 - 13:18 EDT
Update
We are continuing to make adjustments to the balancing systems to improve their stability.
Posted May 02, 2021 - 12:30 EDT
Identified
The balancing issue has been identified and a fix has been implemented. We're confirming the fix will improve overall system stability.
Posted May 02, 2021 - 10:40 EDT
Investigating
We are currently investigating an issue regarding delays in ads being balanced.
Posted May 02, 2021 - 10:07 EDT
This incident affected: Ad Serving.