Delays in ad publication
Incident Report for Kevel
Resolved
We have verified the fix in place now corrects the publication issues seen and have repaired existing Ads in the system.
Posted Mar 09, 2023 - 09:22 EST
Monitoring
We have rolled out a fix for the publishing errors, and are continuing to monitor expected results.
Posted Mar 09, 2023 - 07:58 EST
Investigating
We are investigating and error with newly created Flights not being published. Our team is actively investigating this issue now and are verifying an identified fix.
Posted Mar 09, 2023 - 07:34 EST
This incident affected: Publishing Queue.