Real-time Reporting timeouts

Incident Report for Kevel

Resolved

We have identified the problem and implemented a fix. Reporting data in now available again via the UI and API.
Posted Mar 21, 2023 - 18:36 EDT

Investigating

We are investigating timeouts in the real-time reporting system, including requests made both via UI and API
Posted Mar 21, 2023 - 18:15 EDT
This incident affected: Reporting.