Delays in ad publication
Incident Report for Kevel
Resolved
This issue is now resolved.
Posted Mar 08, 2023 - 10:01 EST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Mar 08, 2023 - 09:38 EST
Investigating
We have identified an issue that is impacting ad publication. Our team is actively investigating this issue now.
Posted Mar 08, 2023 - 09:12 EST
This incident affected: Publishing Queue.